will i have to do this all the time..

Discussion in 'iOS Jailbreak & Cydia' started by emolink99, Oct 4, 2010.

  1. emolink99

    emolink99 Member

    Joined:
    Nov 27, 2009
    Messages:
    30
    Likes Received:
    0
    Device:
    4G iPod touch
    well there was this app i got on the App Store and it was free. but when i went to install it apple prompted me to get 4.1 while im running 4.0. Anyway to fix this (and instead of restoring to 4.1) i went into iFile and changed the strings to my idevice. in the system folder (i dont remember the exact name for the file but i changed the Build to 8B117 and firmware from 4.0 to 4.1). My ipod now thinks its running 4.1 not 4.0, cydia and the App Store believe im running 4.1 but im not. is there a problem with compatibily issues that can occur? or should everything be just fine? will i always have to change my ipod to get new apps cuz of apple making everything for new firmwares?? and at the end of it all i was able to download the app i wanted

    Please Register or Log in to view images

  2. link07

    link07 Active Member

    Joined:
    Jun 15, 2010
    Messages:
    1,612
    Likes Received:
    3
    Device:
    4G iPod touch
    u can update, when shatter comes out and the problem will be fixed, and no there should be no compatibility problems I know of!!

    Please Register or Log in to view images

  3. emolink99

    emolink99 Member

    Joined:
    Nov 27, 2009
    Messages:
    30
    Likes Received:
    0
    Device:
    4G iPod touch
    ight thanks man

    Please Register or Log in to view images


    ill be getting the 4th gen soon hopefully too

    Please Register or Log in to view images

Share This Page