WiFi Signal lost after few minutes

Discussion in 'iPod touch' started by SilverHaze44, Dec 9, 2007.

  1. SilverHaze44

    SilverHaze44 New Member

    Joined:
    Nov 27, 2007
    Messages:
    5
    Likes Received:
    0
    So Ive been tryin to get the wifi to work on my ipod touch for weeks now and nobody seems to know whats goin on. I will have a wifi connection with 3 bars and then when I go to watch a video or stream some music the signal will slowly die by going to 2 bars then 1 bar and finally not working at all. Anyone else had this same problem?
  2. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Same exact thing happened to me...

    Turned out that my Router was giving off a mixed signal instead of just a Wireless-G signal.

    What kinda router you have? (Please say Linksys!)
  3. SilverHaze44

    SilverHaze44 New Member

    Joined:
    Nov 27, 2007
    Messages:
    5
    Likes Received:
    0
    Yea I have the linksys WRH54G. Yea it says mine is sending a mixed signal too. I changed it to G only but its still doing the same thing
  4. Darrell

    Darrell New Member

    Joined:
    Sep 20, 2007
    Messages:
    402
    Likes Received:
    1
    Mine's different. My wifi signal is always full, but the internet connection is lost after every few minutes. My braodband (connected to the router, Linksys WRT54GC btw) is stable because I can browse through my desktop just fine. Any ideas?
  5. HankScorpioCEO

    HankScorpioCEO New Member

    Joined:
    Nov 6, 2007
    Messages:
    7
    Likes Received:
    0
    Same problem here. After connecting and getting three bars *in my home where nothing has changed and it worked great for 3 months* it drops immediately to 1 bar and then none. Anyone figure anything out on this?
  6. mrfreeze

    mrfreeze New Member

    Joined:
    Feb 19, 2008
    Messages:
    3
    Likes Received:
    0
    Same problem here, signal keeps decrease and increase all the time, sometimes the wifi hotspot desapear and I lose the connection.
    Have you try elsewhere? Does it still doing the same thing?
  7. HankScorpioCEO

    HankScorpioCEO New Member

    Joined:
    Nov 6, 2007
    Messages:
    7
    Likes Received:
    0
    Same issue here. I go from three bars down to one very quickly then to zero. My router is not on mixed, not sure what's going on with it. I haven't changed any router info, but the first 2 months I had the touch I got 3 bars constantly.

Share This Page