Wifi Secure Problem

Discussion in 'iPod touch' started by cowboyz, Oct 30, 2007.

  1. cowboyz

    cowboyz New Member

    Joined:
    Oct 22, 2007
    Messages:
    88
    Likes Received:
    1
    Yeah, this question has probably been answered... But I couldn't find it after looking through 10 pages of threads that had the word "wifi" in it.

    I can't connect to the Wifi.
    I chose my home network, which is secure, and entered in the WEP password, etc.
    I EVEN called my network area and made sure I had the correct username and password.
    Then when I click Safari, I get this message.
    "Safari can't open the page because it can't find the server."

    Thanks.
  2. nightfall

    nightfall New Member

    Joined:
    Oct 18, 2007
    Messages:
    172
    Likes Received:
    3
    Go to settings and beside wifi it should state in blue printing the location that you have connected to. If not, go into wifi settings and click other. After this type all the information needed and try again.
  3. pzychotikz

    pzychotikz New Member

    Joined:
    Oct 28, 2007
    Messages:
    22
    Likes Received:
    0
    That seems to happen to me a lot if I'm not using my home connection. It will connect to the network and get the ip/subnet mask, but it refuses to find the DNS and router.
  4. cowboyz

    cowboyz New Member

    Joined:
    Oct 22, 2007
    Messages:
    88
    Likes Received:
    1
    It does state the location next to wifi.

    EDIT: Yeah, mine doesn't have information on DNS and router. Do I need to fill it in?
  5. cowboyz

    cowboyz New Member

    Joined:
    Oct 22, 2007
    Messages:
    88
    Likes Received:
    1
    I just called Apple Technical Support and they couldn't get it to work either.

    The only advice I got from the half hour of trial and error was that I should try a public hotspot and see if my iPod Touch can connect to wifi there.
    Even though I have numerous mobile devices at my house that can connect to wifi through my secure network....
  6. iJo

    iJo New Member

    Joined:
    Oct 29, 2007
    Messages:
    91
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    When I'm in the settings of wifi the wifi bars are all blue, when i'm in youtube, safari, itune store, i always get the message that i cannot connect. When im in the menu the wifi bars are blank. I am getting really frustated since i restored my ipod and all the hardwork for nothing to find out that restoring didnt help.

Share This Page