WiFi problems...

Discussion in 'iPod touch' started by link433, Oct 16, 2008.

  1. link433

    link433 New Member

    Joined:
    Sep 19, 2008
    Messages:
    89
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    When I'm at home, I use my router to connect to the net with my 2G...

    When I go out, and I know there's not going to be any net access, I turn off my WiFi radio to get an extra hour or so out of the battery...

    Then, when I get home, I reconnect to my router, it say's its connected in WiFi Settings, but I always need to do a full turn off/turn on (hold standby till slide off)...

    Is this normal? I have standard 2G firmware, never modified, 2.1.1...

    Anyone else have this issue, or is it just me?
  2. wan3212

    wan3212 New Member

    Joined:
    Sep 23, 2007
    Messages:
    254
    Likes Received:
    1
    I have this too, its just a 2g issue. It will be fixed soon hopefully.
    Try turning the wifi on, then off for 5 seconds, then back on. This is what I do and it works for me.
  3. Recon

    Recon New Member

    Joined:
    Oct 23, 2007
    Messages:
    63
    Likes Received:
    0
    I'm having some serious issues with WiFi on my 2G, it's so slow!
    I've compared it to my 1G and the difference is huge.

    I'm debating whether to return it, is it software or hardware?
  4. steincj

    steincj Member

    Joined:
    Aug 29, 2008
    Messages:
    333
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I have the hardest time getting location services to work on my 2G. I will sit it side by side with my 1G, and 1G will pick it up right away, while 2G will find the proper location maybe 1 out of 25 tries.

    It sucks. Any ideas?
  5. darek

    darek New Member

    Joined:
    Oct 12, 2008
    Messages:
    1
    Likes Received:
    0
    I've got another wifi problem.
    When I'm in home and wan't to connect to router (linksys). IPod doesng connect.
    At work when I've also got linksys connection is successfull.
  6. Germany

    Germany Banned

    Joined:
    Oct 9, 2008
    Messages:
    1,929
    Likes Received:
    0
    It's fast for me. I suggest just putting it in sleep mode (pushing hold button for like half a second) when you are out of your wifi area. Don't mess with any settings and it doesn't matter if you use it within wifi range or out of it.
  7. bassam

    bassam Member

    Joined:
    Oct 15, 2008
    Messages:
    81
    Likes Received:
    0
    I have a problem too .. i try to connect and it does some times and sometimes it doesnt .. and even when it connects it disconnects after a while .... I tried turning QoS off that only fixes abit .. but then my laptop dont work no more ... btw i have a D-link router set on WPA-2 Personal !!

Share This Page