Wifi Problem with Installer

Discussion in 'iPod touch 1.1.x Jailbreak' started by Safari Al, May 5, 2008.

  1. Safari Al

    Safari Al New Member

    Joined:
    Dec 24, 2007
    Messages:
    57
    Likes Received:
    0
    Device:
    iPod touch
    Well, after a long time of rejailbraking, dfu and normal mode, I get wifi once, for a brief time (like th first time I use web browser.) Then it will stop working. I can't add sources, or get on the internet even though the wifi says 3 bars. I tried fix wifi, no luck.
  2. JOS

    JOS Member

    Joined:
    Jan 28, 2008
    Messages:
    522
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    Reboot your Touch.
    If that doesn't work, then you may have to re-jailbreak.
    I've had this prob before and fixed it by jailbreaking all over again.
    Try rebooting first.
  3. iliketoskatee

    iliketoskatee New Member

    Joined:
    Dec 23, 2007
    Messages:
    40
    Likes Received:
    0
    Device:
    2G iPod touch
    This happens to me sometimes at home, just unplug your router for 30 seconds, and plug it back in. Works every time for me
  4. interestingkid

    interestingkid Member

    Joined:
    Dec 6, 2007
    Messages:
    526
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    maybe the wifi is in its self address of 169.xx.xx.xx etc (this shows full signal still)
  5. jimmer

    jimmer New Member

    Joined:
    May 31, 2008
    Messages:
    1
    Likes Received:
    0
    WI FI problem

    not able to connect at any wi fi signal since my hijacking with ZiPhone.
    i tried a reboot, no more results.

Share This Page