Wifi problem... PLs help.

Discussion in 'iPod touch' started by jelleke60, Feb 2, 2008.

  1. jelleke60

    jelleke60 New Member

    Joined:
    Feb 2, 2008
    Messages:
    5
    Likes Received:
    0
    Hey,

    I have a jailbroken (1.1.1) Ipod touch whit a couple of appz etc it all worked fine untill yesterday... I can now acces internet VERY VERY slow it takes 10 minutes to load google and other pages are "server not found" Even when i am 1 inch away of my router... And the blue signal thing at the top shows 3 marks... I recently added an all sources pack to my installer does that has to do whit it? How can i remove the sources all in 1 time or do i have to do 1 by 1?

    If i restore my ipod to 1.1.3 will that solve the problem? ANd is their warranty on it then?

    thx, Jelle
  2. makaveldon04i

    makaveldon04i New Member

    Joined:
    Nov 11, 2007
    Messages:
    534
    Likes Received:
    0
    i dont think that its the ipods problem, its your routers i think...reset your router and re-install the drivers for it
  3. trialnterror

    trialnterror New Member

    Joined:
    Dec 13, 2007
    Messages:
    111
    Likes Received:
    0
    reset your cookies n the others under settings
  4. trialnterror

    trialnterror New Member

    Joined:
    Dec 13, 2007
    Messages:
    111
    Likes Received:
    0
    telll me if that works
  5. jped

    jped New Member

    Joined:
    Dec 16, 2007
    Messages:
    156
    Likes Received:
    0
    This same thing just happened to me
    1. turn off all the computers or devices in your home using the internet including the ipod touch
    2. Unplug router
    3. Unplug (cable,dsl,) modem if you are using one
    4. wait for about a minute
    5. plug in router and modem
    6. Turn on ipod and computers
    7. internet should be back now
  6. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    Yea if just unplug you router in and out.
  7. jped

    jped New Member

    Joined:
    Dec 16, 2007
    Messages:
    156
    Likes Received:
    0
    nevermind mine is out again
    this is soo annoying cuase i first thought it was cause of 1.1.3 so i restored to 1.1.1 and now i cant get the jailbreak website
  8. jped

    jped New Member

    Joined:
    Dec 16, 2007
    Messages:
    156
    Likes Received:
    0
    i just called apple support and they told me that there is no problem with the ipod it my wifi connection .
    so i said im next to my router and my mac is getting wifi from the same source fine.
    next they said well it the website you are trying to get to that is causing safari to not find the server
    so i said ive been trying to get on google.com and apple.com and i just get cant find the server
    next she said well theres nothing we can do about this


    GAHHHHHHHH
  9. jped

    jped New Member

    Joined:
    Dec 16, 2007
    Messages:
    156
    Likes Received:
    0
    ok after probably 9 hours of frustration and searching i finally figured it out
    the problem is your DNS sever all you do is go to http://www.opendns.com follow the instructions , then reset your network settings, then connect your wifi and you should be connected now
  10. jelleke60

    jelleke60 New Member

    Joined:
    Feb 2, 2008
    Messages:
    5
    Likes Received:
    0
    I deleted all my sources exept I app a dAy and it worked I'm back at fast speed thx all

Share This Page