Wifi prob—safari works no youtube—any smart people?

Discussion in 'iPod touch' started by dizern, Sep 25, 2009.

  1. dizern

    dizern New Member

    Joined:
    Sep 25, 2009
    Messages:
    3
    Likes Received:
    0
    Device:
    2G iPod touch
    So on my own wifi using an access point connected to an ethernet switch connected to a DSL modem, I can access Safari web pages just fine. But youtube will never work. The app store works 20% of the time. Games in general will not work with a few exceptions. Any app that accesses the internet mostly doesn't work, but a few do, and sometimes one will go through temporarily?

    Please Register or Log in to view images

    How weird is that?

    Please Register or Log in to view images



    But if I use the wifi from either neighbor to the right or left, all the apps can access the internet and work perfectly. Or wifi any where else. So what about my Netgear wg602 access point, or my network, could be causing this? I'd rather not use my neighbor's wifi understandably. I'm pulling my hair out here, any help?

    Please Register or Log in to view images

  2. jbarnes

    jbarnes New Member

    Joined:
    Jul 9, 2009
    Messages:
    248
    Likes Received:
    0
    Device:
    2G iPod touch
    I have the same prob with yuotube. I am thinking about sending it to apple, before my warranty runs out.
  3. Mosaic

    Mosaic Banned

    Joined:
    May 11, 2009
    Messages:
    754
    Likes Received:
    0
    Device:
    3G iPod touch
    Sounds like it's just your network and/or router.

Share This Page