WIFI not working after update to 2.0.1

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by pjmccrmck, Aug 12, 2008.

  1. pjmccrmck

    pjmccrmck New Member

    Joined:
    Aug 12, 2008
    Messages:
    4
    Likes Received:
    0
    Hey guys,

    I have an 8GB jailbroken iPod that I just updated to 2.0.1 with Pwnage Tool last night. Everything went fine with the update, except that now my iPod Touch doesn't want to even look for wireless networks.

    Even in locations that I know have strong wireless connections (that I can test with my Macbook Pro), if I go to Settings-->Wi-Fi it looks like the iPod will try for exactly half a second to find a network. Then the loading dial blinks away and that's it.

    If I try to manually join a network, it says it can't find it. The Wi-Fi was literally working perfectly before the update, and now nothing. I've tried reinstalling the update, even wiping the iPod completely and trying Apple's official 2.0.1 release. And still nothing.

    Anyone have any idea what's going on? I have a hard time believing something in it's broken, considering, well....nothing happened to it. It hasn't been broken or endured any sort of punishment, and the thing's only about three weeks old.
  2. stevenplanet

    stevenplanet Banned

    Joined:
    Nov 27, 2007
    Messages:
    316
    Likes Received:
    1
    Make sure you turned Wifi is turned on. And then if it is off that you have to tap it to the left gray spot and it will turn blue and then white letter will say on and you are good for day!
  3. pjmccrmck

    pjmccrmck New Member

    Joined:
    Aug 12, 2008
    Messages:
    4
    Likes Received:
    0
    My Wi-Fi is on, that's not the problem. The problem is the fact that the iPod touch now seems incapable of catching any sort of signal.

    Yesterday I went and pressed the thing up against a wireless router, and it was able to see the network, but it wasn't able to join. It's like its lost the ability to sense wireless networks.

    WTF?
  4. Veritas06

    Veritas06 New Member

    Joined:
    Dec 23, 2007
    Messages:
    468
    Likes Received:
    0
    Device:
    2G iPod touch
  5. pjmccrmck

    pjmccrmck New Member

    Joined:
    Aug 12, 2008
    Messages:
    4
    Likes Received:
    0
    I appreciate the help, but I can't even get to the IP settings because the Touch isn't even acknowledging the wireless networks that I know are there. It's like the damn thing's not even trying.
  6. jamelo70

    jamelo70 New Member

    Joined:
    Sep 7, 2008
    Messages:
    5
    Likes Received:
    0
    I also have the same problem. I successfully jailbroked my 8GB iPod touch, and when I was moving some PDF files using WinSCP through my WI-FI suddenly I lost connection. I went to Settings/Wi-Fi to see if there was any network available and the loading dial blinks half turn and that's it.
    There is nothing wrong with the wireless because I have access with my laptop.
    I made a connection from my laptop to my iPod through SSH (USB); at least I can see the files, but I don’t know if there is anything wrong with the file system or with the hardware.
    The problem is that the iPod touch is incapable of catching any signal.
    Hope someone can help me....
  7. fyvel

    fyvel Active Member

    Joined:
    Dec 3, 2007
    Messages:
    1,545
    Likes Received:
    9
    Device:
    iPod touch
    try a restore....
  8. agaz

    agaz New Member

    Joined:
    Sep 2, 2008
    Messages:
    1
    Likes Received:
    0
    settings - general - reset - reset network settings
    if that doesn't help, just do a restore
  9. jamelo70

    jamelo70 New Member

    Joined:
    Sep 7, 2008
    Messages:
    5
    Likes Received:
    0
    Thanks agaz; I tried the restore already... but nothing. I'm suspecting that it might be hardware.
  10. verboten

    verboten New Member

    Joined:
    Dec 17, 2007
    Messages:
    42
    Likes Received:
    0
    Don't give up hope. I had this same problem with an iphone 1st gen. I upgraded a friends iphone from jailbroken 1.1.4 to legit 2.0 and lost wifi after the update. We tried many restores of 2.0 then tried 2.0.2.

    Then, I jailbroke using winpwn 2.5 and still unable to see any wifi networks at all. Well last night I made another custom firmware(2.0.2) then did a shift + restore in itunes, and to my surprise, Wifi is now working

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images



    IMO.
    I have read for the past month about this issue and I now believe it is purely software.

Share This Page