iOS 4.0 Wifi Issue

Discussion in 'iOS Jailbreak & Cydia' started by Chamilism, Jun 26, 2010.

  1. Chamilism

    Chamilism New Member

    Joined:
    Dec 27, 2009
    Messages:
    637
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    Don't know if this has been answered, But this is an iOS 4 problem, I've never had this problem in 3.1.2 or 3.1.3.

    I have an iPod Touch 2G, and everytime I lock my iPod, then unlock and go to my facebook, the wifi disconnects about 30 seconds after unlocking it.

    I've noticed the WiFi Address is funky.

    Here's a pic.

    Please Register or Log in to view images


    I blocked part of it just in case it was somehow important.


    Any ideas?
  2. Jacob

    Jacob Well-Known Member

    Joined:
    Mar 2, 2009
    Messages:
    4,943
    Likes Received:
    122
    That looks like the mac address... :\ Maybe it's just an SBsettings bug.
  3. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
    its probably just a minor bug that they will probably fix later
  4. Chamilism

    Chamilism New Member

    Joined:
    Dec 27, 2009
    Messages:
    637
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    If it's an SBsetting bug, then why do I get disconnected off WiFi?
    The only way I get back on is if I turn WiFi off then back on.


    Hope So, It's not that big of a deal, I just use the SBsetting toggle for Wifi and switch it on and off.
  5. xX-SicKsKiLZz-Xx

    xX-SicKsKiLZz-Xx Active Member

    Joined:
    Jun 19, 2010
    Messages:
    2,871
    Likes Received:
    4
    Device:
    iPhone 4S (White)
    hey, what themes that?
  6. Chamilism

    Chamilism New Member

    Joined:
    Dec 27, 2009
    Messages:
    637
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    SBSettings: Tenuis Matte (Comes with SBSettings)

    Theme: Normal iOS 4, with Five icon dock.
  7. TheDonkey

    TheDonkey New Member

    Joined:
    Aug 9, 2009
    Messages:
    196
    Likes Received:
    0
    Device:
    4G iPod touch
    That's an iPv6 IP address.

    What Make/model is your router? I'm not sure why it's disconnecting, but it's not a bug with SBSettings or anything.

    What does the Settings app report as the IP? (Settings > Wifi> Click blue arrow beside your network)
  8. Chamilism

    Chamilism New Member

    Joined:
    Dec 27, 2009
    Messages:
    637
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    Here's 2 pics.

    Please Register or Log in to view images


    Please Register or Log in to view images



    It's not my router because when I have another iPod running 3.1.3 that works fine, and I've restored plenty of times on iOS 4.

Share This Page