WiFi has never worked!!

Discussion in 'iPod touch' started by gotTouch?, Nov 27, 2007.

  1. gotTouch?

    gotTouch? New Member

    Joined:
    Nov 25, 2007
    Messages:
    2
    Likes Received:
    0
    Hey I'm new to the forum, been reading for a wihle but never posted.

    Well, me and my friend bought an ipod touch like a week ago or so (both week 41). My ipod connects to the wifi networks (I say networks because we have tried several) with no problem. He's on the other hand won't connect. If we are in a "hot spot" it will ask him if he wan't to join the network, but when you press ok it will take a few seconds and then say that it couldn't join the network. It does this each and everytime we try it.

    Since it was a 1.1.1 out of the box, we restored it and upgraded to 1.1.2, this didn't solve the problem. So we restored again and downgraded it back to 1.1.1 and guess what? I didn't solve the problem either

    Please Register or Log in to view images



    Any ideas ??
  2. Mindfield

    Mindfield New Member

    Joined:
    Nov 5, 2007
    Messages:
    1,312
    Likes Received:
    7
    The WiFi antenna probably isn't picking up a strong enough signal. When you're in a hotspot does it show full signal strength? If not, I'd take it back to the Apple Store (or call AppleCare and arrange to have it RMAed) and have them swap it for a new one, as the antenna may be faulty.

Share This Page