Wifi doesn't work on 2.0 jailbroken

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by apple123, Aug 12, 2008.

  1. apple123

    apple123 New Member

    Joined:
    Dec 20, 2007
    Messages:
    337
    Likes Received:
    5
    Hey guys, I recently jailbroke 2.0 and wifi worked fine the first few days or so but now, it just doesn't work. In Settings it says that I'm connected, but when I go to Safari pages are unresponsive and don't load. Anything that needs and/or uses wifi doesn't work anymore. I really don't want to restore again, but that can and will be used as a last resort. So if anyone can help, please reply.
  2. wizcracker2

    wizcracker2 New Member

    Joined:
    Nov 7, 2007
    Messages:
    12
    Likes Received:
    0
    Try restarting the router, it worked for me
  3. apple123

    apple123 New Member

    Joined:
    Dec 20, 2007
    Messages:
    337
    Likes Received:
    5
    Nope, that didn't work.
  4. SimonTheSnowman

    SimonTheSnowman Active Member

    Joined:
    Dec 29, 2007
    Messages:
    1,066
    Likes Received:
    10
    I've been on 1.1.1, 1.1.3, 1.1.4, 2.0, and 2.0.1 And they all worked perfectly fine... Try rebooting again?
  5. apple123

    apple123 New Member

    Joined:
    Dec 20, 2007
    Messages:
    337
    Likes Received:
    5
    I'll try that, and I even restored and rejailbroke to 2.0.1 and still, same problem!
  6. sunny

    sunny Member

    Joined:
    Nov 19, 2007
    Messages:
    76
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    try reseting network settings, see if that helps.
  7. theduffster89

    theduffster89 New Member

    Joined:
    Jul 19, 2008
    Messages:
    27
    Likes Received:
    0
    ya ive been having the same problem....my router is ok but my ipod wont connect
  8. apple123

    apple123 New Member

    Joined:
    Dec 20, 2007
    Messages:
    337
    Likes Received:
    5
    How do you do that?
  9. iBiite iChu

    iBiite iChu Banned

    Joined:
    Jul 31, 2008
    Messages:
    274
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I have the same problem, but it only happens about 2/3 of the time.
    I hate it!
  10. theduffster89

    theduffster89 New Member

    Joined:
    Jul 19, 2008
    Messages:
    27
    Likes Received:
    0
    anyone know a fix for this?

Share This Page