Wifi Connection: I've had it!

Discussion in 'iPod touch' started by Animeartist1, Nov 29, 2008.

  1. Animeartist1

    Animeartist1 New Member

    Joined:
    Sep 7, 2008
    Messages:
    1
    Likes Received:
    0
    I've had it already!
    It's been since summer, that this problem has been going on.
    I've tried practically everything... From toggling the wifi button (off and on), to resesting the network settings.. I've googled everything. So, the problem is my wifi connection and safari. Whenever I try to get on to safari I get this message: "Safari can't open the page because it is not connected to the internet" (I've gotten others, but this is the most occurring one).

    This is what I have set under my connection (On my ipod touch...)

    DHCP

    IP Address: 169.254.xxx.xxx (obviously a problem!)
    Subnet Mask: 255.255.x.x (another problem)
    Router:
    DNS:
    Search Domains:
    Client ID:

    HTTP Proxy:
    OFF

    What should I do?
    How should I fix this?
    My internet connection is fine on my laptop!

    Help!

    Please Register or Log in to view images

  2. NeSEncHo

    NeSEncHo Active Member

    Joined:
    Jul 16, 2008
    Messages:
    1,322
    Likes Received:
    0
    Check whether the DHCP server is running on your router.
    Try rebooting your router.
    Otherwise, use static IP.

    Thats my suggestions.
  3. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    You may have to configure your router's settings by accessing it through your browser at http://192.168.1.1
  4. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    you may have DNS probs. Check this thread for a possible solution...

Share This Page