WIFI conecting problem

Discussion in 'iPod touch' started by zhou, Nov 22, 2007.

  1. zhou

    zhou New Member

    Joined:
    Nov 18, 2007
    Messages:
    7
    Likes Received:
    0
    help......i downgraded my ipodtouch from 1.1.2 to 1.1.1....and after that i try to use my wifi to browse the internet to jailbreak it.....however...after i connect to the network(there is a check mark before my network..which means that its connected,right?)...and then i try to browse and it says cannot find server..and i find out that there is no wifi sign on the left corner of screen ...and the wifi icon is grey ..not blue...which is wired because i already connect to the network..means that my wifi should be fine...anyone can give me some hints what to do with it????
  2. Havoc443

    Havoc443 New Member

    Joined:
    Oct 23, 2007
    Messages:
    38
    Likes Received:
    0
    Device:
    iPod touch
    im having the same problem, i'll let you know if i figure it out. btw, mim pretty sure that the signal strength indicator is supposed to be grey when you're just on the "desktop" it is with mine but thenw hen i open safari or another application it turns blue (color contrast i guess)
  3. Cam98

    Cam98 New Member

    Joined:
    Nov 11, 2007
    Messages:
    147
    Likes Received:
    1
    i got a lil dif problem...mine shows it connected everything wifi signal blue..3 bars but wont let me connect to safir or youtube...anyone know why?....i got my dns ip in my ipodtouch settings for wifi...
  4. zhou

    zhou New Member

    Joined:
    Nov 18, 2007
    Messages:
    7
    Likes Received:
    0
    updating

    mine works fine after i just go upstairs ..i think u just need to wait or something....lol..its kind of wired..but mine works perfect now...good luck to u guys...

Share This Page