WiFi At School

Discussion in 'iPod touch' started by kholdilocks, Apr 23, 2008.

  1. kholdilocks

    kholdilocks Member

    Joined:
    Dec 31, 2007
    Messages:
    273
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    Hello, I joined my school wifi, and my touch says that it cannot connect to the server.
    It used to work before, but I restored it and now it doesnt.

    Any suggestions?
    Thanks
  2. Hiratai

    Hiratai Banned

    Joined:
    Dec 2, 2007
    Messages:
    2,421
    Likes Received:
    42
    Device:
    iPhone 4 (Black)
    Most school WiFi servers don't work with mobile devices.
  3. flame777

    flame777 Member

    Joined:
    Dec 26, 2007
    Messages:
    186
    Likes Received:
    3
    Not true.

    Your school just probably runs off a proxy server. Ask a teacher. ( or *hack* it )
  4. Hiratai

    Hiratai Banned

    Joined:
    Dec 2, 2007
    Messages:
    2,421
    Likes Received:
    42
    Device:
    iPhone 4 (Black)
    It is true that most school don't support mobile devices. This is old news too.
  5. cantcatchme939

    cantcatchme939 New Member

    Joined:
    Dec 28, 2007
    Messages:
    534
    Likes Received:
    6
    Device:
    iPod touch
  6. Tman47

    Tman47 Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,883
    Likes Received:
    20
    Device:
    iPhone 4S (Black)
    no, umm actually this happens to me alot. the school updates the password. (probably over spring break) and since you actually found the network it still shows up but does not let you connect. they usually just change like one character in the password. it happens to me alot, luckily i know a senior whos on tech crew and knows the password. just find the updated password or try reentering your old one because it might've reset after you restored and just not entered the password.
  7. kholdilocks

    kholdilocks Member

    Joined:
    Dec 31, 2007
    Messages:
    273
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    I have restored it and I have entered the correct password.
    I even see the WiFi bars on my status bar of my iPod.
    Before I restored, I just entered the password into my iPod touch, and the Internet worked.
    I did not have to deal with all this network and proxy mumbo jumbo.
    Maybe its something from installer?

Share This Page