Wich Restore ipspw file should i use?

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by bugmenotte, Feb 24, 2008.

  1. bugmenotte

    bugmenotte Banned

    Joined:
    Feb 19, 2008
    Messages:
    24
    Likes Received:
    0
    Well I tried to autodown my ipod touch so i could jailbreak it. But now i get the connect to itunes symbol. So i go to restore it with 1.1.3 4A93 and i get a unknown error when i try to restore th ipod. So which other restore file should i use? 3A101a or 3A110a.
  2. surfboard3r

    surfboard3r New Member

    Joined:
    Dec 8, 2007
    Messages:
    52
    Likes Received:
    0
    i think ur trying to go back to 1.1.1 so u should use the 3A110

Share This Page