Wi-Fi!!!

Discussion in 'iPod touch' started by vandersar, Dec 13, 2007.

  1. vandersar

    vandersar New Member

    Joined:
    Oct 30, 2007
    Messages:
    70
    Likes Received:
    0
    Hey,
    When i go to settings, and then try to click on Wi-Fi, nothing happens, it simply states "No Wi-Fi". This happened all of a sudden, never happened before. I tried restoring it etc.. nothing got fixed. What do i do???
    Thanks,
  2. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    I'm going to go obvious here and ask: Are you in range of a wi-fi hotspot?
  3. Asuraku

    Asuraku Member

    Joined:
    Dec 12, 2007
    Messages:
    404
    Likes Received:
    8
    Device:
    iPhone 5 (Black)
    I bet there's something on this in some sort of instruction manual. It'd probably look like this:

    • Is you wireless router plugged in?
    • Do you have one?
    • Have you been stealing a neighbors signal?
  4. Ch0ppy35

    Ch0ppy35 New Member

    Joined:
    Nov 13, 2007
    Messages:
    171
    Likes Received:
    0
    Do you even have WiFi in your home?
  5. vandersar

    vandersar New Member

    Joined:
    Oct 30, 2007
    Messages:
    70
    Likes Received:
    0
    No I have a router...and it works perfectly. All of a sudden i cannot even click on Wi-Fi anymore. It says "No Wi-Fi". My internet connection and router work perfectly fine.
    Do i send my Ipod for some repairs?

Share This Page