Wi-Fi stops starts

Discussion in 'iPod touch' started by Bulbuzor, Oct 25, 2010.

  1. Bulbuzor

    Bulbuzor New Member

    Joined:
    Sep 20, 2009
    Messages:
    417
    Likes Received:
    0
    Device:
    3G iPod touch
    hey

    Please Register or Log in to view images



    Have this little problem, not terrible but still quite annoying if it can be fixed (without Apple)
    I will be doing my little things on safari or whatever, but suddenly it will still loading, so I need to restart my Wi-Fi on the iPod (I do it thorough SBSettings it's faster)
    Sometimes it won't do it in a long times, but sometimes like every 5 mins...

    Anyone knows?

    Please Register or Log in to view images



    Peace!
  2. mkm159

    mkm159 Well-Known Member

    Joined:
    Sep 20, 2010
    Messages:
    1,977
    Likes Received:
    41
    Device:
    5G iPod touch
    i had this annoying problem iPod on my 4G.
    it was so stupid.
    i have no idea if there is a fix for it without going to apple, but i went to apple, got a replacement, and my problem was fixed.
  3. jinjin12

    jinjin12 Active Member

    Joined:
    Oct 20, 2010
    Messages:
    545
    Likes Received:
    50
    same here just recentl my wifi keeps going on and off
  4. Bulbuzor

    Bulbuzor New Member

    Joined:
    Sep 20, 2009
    Messages:
    417
    Likes Received:
    0
    Device:
    3G iPod touch
    Well, my iPod was doing this
    Sent it to Apple (had an audio problem also), got a refurb, he wasn't doing it but he does sometimes now..

    Is it due to the router maybe?
  5. KerrWasHere

    KerrWasHere Active Member

    Joined:
    Apr 19, 2009
    Messages:
    1,493
    Likes Received:
    13
    Device:
    iPhone 5 (Black)
    that happens alot but its my college because everything that uses wifi here does that
    so maybe its a router problem
  6. mkm159

    mkm159 Well-Known Member

    Joined:
    Sep 20, 2010
    Messages:
    1,977
    Likes Received:
    41
    Device:
    5G iPod touch
    i doubt it is a router problem.
    my router provided no issues on my 2G.
    then when I got my 4G this problem arose.
    however, after a replacement, the problem went away.
    which means i doubt its the router.

    also, at school, the wifi is perfectly fine. no problems either.
    i believe it is the ipod.
  7. KerrWasHere

    KerrWasHere Active Member

    Joined:
    Apr 19, 2009
    Messages:
    1,493
    Likes Received:
    13
    Device:
    iPhone 5 (Black)
    true but it could also be the settings on the router and the ipo

Share This Page