wi-fi problems

Discussion in 'iPod touch' started by truemarcm124, Sep 21, 2010.

  1. truemarcm124

    truemarcm124 New Member

    Joined:
    Sep 17, 2010
    Messages:
    7
    Likes Received:
    0
    hey everyone, so i have had my new ipod touch 4g since saturday morning, and today i turned it on to look at my facebook, but it wouldnt load up, the wi-fi signal logo thing is on full bars but nothing is loading including safari, youtube, mail, facebook and my other apps. any idea what is happening?
  2. applehacker

    applehacker Banned

    Joined:
    Aug 13, 2010
    Messages:
    1,210
    Likes Received:
    0
    Device:
    3G iPod touch
    Keep Reconnecting wifi to net
  3. truemarcm124

    truemarcm124 New Member

    Joined:
    Sep 17, 2010
    Messages:
    7
    Likes Received:
    0
    what do you mean
  4. ThaKoRnKiD

    ThaKoRnKiD New Member

    Joined:
    Jul 30, 2009
    Messages:
    97
    Likes Received:
    0
    Device:
    4G iPod touch
    Go to your settings, disconnect from the network and reconnect...if it doesn't work totally shut the iPod off and restart...hope it helps :-/
  5. truemarcm124

    truemarcm124 New Member

    Joined:
    Sep 17, 2010
    Messages:
    7
    Likes Received:
    0
    nothing, still doesnt work

    Edit: Just randomly came back on :/
  6. applehacker

    applehacker Banned

    Joined:
    Aug 13, 2010
    Messages:
    1,210
    Likes Received:
    0
    Device:
    3G iPod touch
    I think there's no problem with it iPod but with ur network .......

Share This Page