WI-FI Problem "enter password for 'linksysg'" and I know password is right.

Discussion in 'iPod touch' started by painkiller256, Sep 8, 2008.

  1. painkiller256

    painkiller256 New Member

    Joined:
    Jan 29, 2008
    Messages:
    1
    Likes Received:
    0
    I know the WEP encryption code, and i've done this many times so i know it's correct...but why is it saying it's incorrect???? I can't connect! This is on the 2.0 firmware.
  2. tinyman392

    tinyman392 Super Moderator Staff Member

    Joined:
    Jul 10, 2008
    Messages:
    16,015
    Likes Received:
    1,380
    Device:
    iPhone 6
    Try to reset the settings, or forget the network. Then try.
  3. yourcodenameisnick

    yourcodenameisnick New Member

    Joined:
    Jul 20, 2008
    Messages:
    9
    Likes Received:
    0
    I have this problem at my gfs.
    I got onto the router settings and restart the router, only way I've found.
  4. TisiRaptor

    TisiRaptor New Member

    Joined:
    Aug 22, 2008
    Messages:
    6
    Likes Received:
    0
    Device:
    iPod touch
    I had this problem (using WPA security) and the only way I found to get round it was to make sure that I only used numbers in the network key. If I had any letters at all my Touch wouldn't connect. Not ideal but It was how I solved it.
  5. P0150N0U5 F15)-(

    P0150N0U5 F15)-( Banned

    Joined:
    Dec 21, 2007
    Messages:
    852
    Likes Received:
    7
    Make sure you use the correct case for each letter in the password.

Share This Page