Wi-Fi doesn't recognize any signal.

Discussion in 'iPod touch' started by RangerDanger, Sep 24, 2008.

  1. RangerDanger

    RangerDanger New Member

    Nov 11, 2007
    Likes Received:
    My friend's iPod (now in my possession) doesn't recognize any Wi-Fi signals. When it scans, there are no results. I also have a touch, and it works perfectly fine on my Wi-Fi connection, it even picks up other signals. So there is nothing wrong with my Wi-Fi...He has this same problem in other areas....

    So he gave it to me to fix, he was running 1.1.5, so I threw some 2.1 on there, and it still doesn't work. I have tried manually connecting to my home signal, but that doesn't work.

    Sometimes there is a split second of my signal showing up, but it goes away before I can connect.

    I think it is probably a hardware problem....Maybe his Wi-Fi signal catcher(yes, noob term) is broken.....

    Can you guys help me help out my friend? Thanks.....

  2. River

    River New Member

    Jan 3, 2008
    Likes Received:
    Check the following:

    1. Your router settings. (SSID visible, 'b' or 'g' dedicated ONLY? Try 'mixed' instead.)
    2. Reboot your router.
    3. Reboot the iPod and try again.

Share This Page