Wi-Fi connection question

Discussion in 'iPod touch' started by tphall, Sep 24, 2008.

  1. tphall

    tphall New Member

    Joined:
    Sep 8, 2008
    Messages:
    3
    Likes Received:
    0
    Hi there -
    This is my first post/question.

    I just bought a 32gb 2G touch, this is my first one, so I have no experience with the 1G.

    When I'm at work I turn off the wi-fi through the settings menu, and when I get back home I turn it back on. It shows the network name and signal strength on the wi-fi networks page, but no connection on the top bar where the time is.

    The only way I have found to re-connect to my network is to power down and restart.

    My question is, is there a way to re-connect without powering down?

    Thanks for your help.
  2. mrdurden

    mrdurden New Member

    Joined:
    Sep 12, 2008
    Messages:
    8
    Likes Received:
    0
    turn wifi off, then on again, maybe a couple of times. That works for me. In any case, we shouldnt even half to be dealing with this issue, hope apple updates soon.
  3. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    restart
    or restore
  4. Baker5

    Baker5 Well-Known Member

    Joined:
    Jun 26, 2008
    Messages:
    3,230
    Likes Received:
    40
    Device:
    iPhone 5 (White)
    yeah dont turn off the wifi
    it will drain the battery but it wont mess up usually
    please search before you post in the future
  5. SiN Altr Ego EL

    SiN Altr Ego EL New Member

    Joined:
    Feb 10, 2008
    Messages:
    905
    Likes Received:
    1
    Device:
    iPad w/ 3G
    man give the guy a break. he's a n00b. 1 post come on.
    ------------------double post merged------------------
    ok so here's what u do, or at least what i did. i couldn't connect at all. so what i did was went into settings, then general, then reset settings, and the reset network settings. then do a hard reset (holding the sleep and home button down at the same time until the apple came up.) then try to reconnect. idk it worked for me while i was talking 2 apple support. so...yeah
  6. Baker5

    Baker5 Well-Known Member

    Joined:
    Jun 26, 2008
    Messages:
    3,230
    Likes Received:
    40
    Device:
    iPhone 5 (White)
    well everybody is doing it who has one post and its getting annoying
    btw tell me how the problem gets fixed or if its still messed up
  7. SiN Altr Ego EL

    SiN Altr Ego EL New Member

    Joined:
    Feb 10, 2008
    Messages:
    905
    Likes Received:
    1
    Device:
    iPad w/ 3G

    well i don't understand what ur saying. the whole first sentence doesn't even make sense. r u saying that people with one post r getting annoying? well buddy, believe it or not, u had 1 post at one time 2.... so chill out,.
  8. Baker5

    Baker5 Well-Known Member

    Joined:
    Jun 26, 2008
    Messages:
    3,230
    Likes Received:
    40
    Device:
    iPhone 5 (White)
    no im just saying that most of them (not you) are posting on whether to get the old ipod or the new one or stupid problems.
    i just want you to keep me updated because i sometimes have the same problem sometimes and i think what i told you to do will fix the problem for us both
  9. SiN Altr Ego EL

    SiN Altr Ego EL New Member

    Joined:
    Feb 10, 2008
    Messages:
    905
    Likes Received:
    1
    Device:
    iPad w/ 3G
    i see... i see... well if they r talking about old or new touches, thats a legit topic, cause there is room for debate there. but like whether to get like a classic or a touch... now thats dumb. and no problem is stupid, cause hell, maybe someday... u may have that problem, not know what to do, and u can't remember and u'll look like a n00b asking questions about it.... i'm just saying put urself in their shoes.
    i sympathize with the newer people cause i did have some "dumb" issues too. we're like their mentors... think of it that way
  10. tphall

    tphall New Member

    Joined:
    Sep 8, 2008
    Messages:
    3
    Likes Received:
    0
    I don't get you man, first you slam me for asking a "stupid" question, then you want to know if any suggestions fix the problem?

    All I wanted was some other peoples advise, if this is the kind of response I can expect here, I'll find another forum to ask.

    Thank you to all the others who took the time to answer.

Share This Page