Wi-Fi connection malfunctioning

Discussion in 'iPod touch' started by juanpa413, Mar 6, 2010.

  1. juanpa413

    juanpa413 New Member

    Joined:
    Nov 17, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    3G iPod touch
    Hello everyone, I have a 32GB iPod touch 3G and I jailbroke it a while ago. I've been having a problem with wi-fi connection. I would connect normal at home, but ever since I started connecting at my job once I get back home, I will have to reboot my iPod touch every single time I get back home to connect to my wi-fi. I was wondering if this was due to the theme (I'm using LeoWin 2.0)...? Thanks.

    Regards.
  2. SoBe

    SoBe Banned

    Joined:
    Sep 1, 2009
    Messages:
    3,788
    Likes Received:
    1
    Device:
    2G iPod touch
    i dont think themes have anything to do with wifi..
  3. Ramsey

    Ramsey New Member

    Joined:
    Mar 7, 2010
    Messages:
    4
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    It may not be automatically connecting. Just connect manually from Settings>WiFi every time.
  4. SoBe

    SoBe Banned

    Joined:
    Sep 1, 2009
    Messages:
    3,788
    Likes Received:
    1
    Device:
    2G iPod touch
    check the connection settings.
  5. juanpa413

    juanpa413 New Member

    Joined:
    Nov 17, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    3G iPod touch
    I've checked everything and there's nothing it will work. Also when I try connecting to other wi-fi connections (like McDonald's) and I can't connect, and obviously when I get home I can't connect to my wi-fi and I have to reboot my iPod touch to connect to my wi-fi connection. It's really weird, I'm guessing that this is happening because I jailbroke it. Thanks.

    Regards.
  6. SoBe

    SoBe Banned

    Joined:
    Sep 1, 2009
    Messages:
    3,788
    Likes Received:
    1
    Device:
    2G iPod touch
    then try a clean restore and rejailbreak. should fix the problem.

Share This Page