why will it not sync!

Discussion in 'iPod touch' started by Zachary King, Sep 18, 2010.

  1. Zachary King

    Zachary King New Member

    Joined:
    Jul 12, 2008
    Messages:
    197
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    ok so i put up a forum post the other day about my iPoT not downgrading from 4.1... but its also not syncing. i tried to downgrade again but im getting a '3194' unknown error. when i try to sync music, apps, etc i get a 'iTunes could not back up "Tyler's iPoT" because a session could not be started with the iPod.'... any help? thanks guys
  2. ThePodofi

    ThePodofi Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    4,355
    Likes Received:
    958
    Do you have the newest version of itunes?
  3. sdettmer

    sdettmer New Member

    Joined:
    Sep 2, 2010
    Messages:
    111
    Likes Received:
    0
    IOS 4.1 needs iTunes 10. To dwongrade to IOS 4.0 you need to install iTunes 9.2.
  4. iBricked

    iBricked Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    5,874
    Likes Received:
    39
    Device:
    iPhone 5S
    You can downgrade with itunes 10. The error means you do not have shsh which are necessary meaning you cannot downgrade in any shape will form or way.(position)
  5. sdettmer

    sdettmer New Member

    Joined:
    Sep 2, 2010
    Messages:
    111
    Likes Received:
    0
  6. Zachary King

    Zachary King New Member

    Joined:
    Jul 12, 2008
    Messages:
    197
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    i can or cant cant downgrade with i10?

Share This Page