iOS 4.1 Why not jailbreaking?!?!

Discussion in 'iOS Jailbreak & Cydia' started by SwiftSkii, Sep 25, 2010.

  1. SwiftSkii

    SwiftSkii Active Member

    Joined:
    Jul 14, 2010
    Messages:
    1,638
    Likes Received:
    0
    Device:
    iPad
    Hey guys.

    I am having a problem with jailbreaking 4.1 on my 2g touch.

    I get the custom firmware and then use iREB and go into DFU and iTunes gives me error 13.

    Help?
  2. ipodtouch123

    ipodtouch123 Member

    Joined:
    Apr 21, 2008
    Messages:
    441
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    when you use ireb, does it give you the "waiting for custom firmware screen on your iPod?
  3. SwiftSkii

    SwiftSkii Active Member

    Joined:
    Jul 14, 2010
    Messages:
    1,638
    Likes Received:
    0
    Device:
    iPad
  4. Qwedgeonline

    Qwedgeonline Well-Known Member

    Joined:
    Mar 17, 2010
    Messages:
    1,307
    Likes Received:
    144
    Device:
    iPad 3
    Why not use Redsn0w? Just supply the 4.1 firmware package and follow the instructions it provides.
  5. ipodtouch123

    ipodtouch123 Member

    Joined:
    Apr 21, 2008
    Messages:
    441
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    When running snowbreeze, after it is complete creating the custom ipsw, then it will ask if ur iPod has already been jailbreak before. Say no to that and it will startup ireb within snowbreeze and then it should work and come up with the waiting for custom firmware screen. then restore to the custom ipsw
  6. SwiftSkii

    SwiftSkii Active Member

    Joined:
    Jul 14, 2010
    Messages:
    1,638
    Likes Received:
    0
    Device:
    iPad
    Wait am i suppost to have iTunes 10?
  7. ipodtouch123

    ipodtouch123 Member

    Joined:
    Apr 21, 2008
    Messages:
    441
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    yes, i beilieve so.
  8. SwiftSkii

    SwiftSkii Active Member

    Joined:
    Jul 14, 2010
    Messages:
    1,638
    Likes Received:
    0
    Device:
    iPad
    Ooooh, mmkay.

    Going to try it now with iT10.
    ------------------double post merged------------------
    Awh-RIGHT!!

    Got the custom firmware screen, now restoring to JB'ed 4.1 FW

    Thanx guys!!
    ------------------double post merged------------------
    Sigh i spoke too soon. Its not doing it, just keeps giving me error 13

Share This Page