Why is my Ziphone not working ?

Discussion in 'iPod touch 1.1.x Jailbreak' started by Itchweeed, May 15, 2008.

  1. Itchweeed

    Itchweeed New Member

    Joined:
    Feb 19, 2008
    Messages:
    138
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I have 3.0 and Framework 2.0 installed and it won't work. help much appreciated.
  2. GrooveMachine

    GrooveMachine Active Member

    Joined:
    Dec 27, 2007
    Messages:
    1,741
    Likes Received:
    11
    Device:
    iPod touch
    Don't use ZiPhone. iLiberty+ is much safer. What firmware are you using? Which 2.0 beta?
  3. Itchweeed

    Itchweeed New Member

    Joined:
    Feb 19, 2008
    Messages:
    138
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
  4. GrooveMachine

    GrooveMachine Active Member

    Joined:
    Dec 27, 2007
    Messages:
    1,741
    Likes Received:
    11
    Device:
    iPod touch
    What's Framework 2.0 then?
  5. Itchweeed

    Itchweeed New Member

    Joined:
    Feb 19, 2008
    Messages:
    138
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    something you haveta have if you run ZiPhone.
  6. crazyvanya

    crazyvanya Member

    Joined:
    Jan 27, 2008
    Messages:
    596
    Likes Received:
    7
    Device:
    iPhone 3GS (White)
    It's the .NET framework. MSN uses it as well. I think
  7. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    1) ziPhone doesn't work on firmware 2.0 (if that's what you have)
    2) Be more specific. What error?

Share This Page