Why doesn't saving in the NES emulator work?

Discussion in 'iPod touch' started by keltoplast, Mar 15, 2009.

  1. keltoplast

    keltoplast New Member

    Joined:
    Mar 12, 2009
    Messages:
    15
    Likes Received:
    0
    Whenever I save a game absolutely nothing happens.
  2. Ranko95

    Ranko95 New Member

    Joined:
    Jan 4, 2009
    Messages:
    280
    Likes Received:
    0
    Device:
    2G iPod touch
    change the permissions in the directory to 755.
  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Usually a permissions issue
  4. jamil_d

    jamil_d Active Member

    Joined:
    Dec 15, 2007
    Messages:
    2,041
    Likes Received:
    12
    Device:
    iPhone 3GS (Black)
    Change permissions in the ROMs/NES/ directory to 777.
  5. keltoplast

    keltoplast New Member

    Joined:
    Mar 12, 2009
    Messages:
    15
    Likes Received:
    0
    how would I change the permissions?
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Winscp, Cyberduck
  7. Bubalooshi

    Bubalooshi Active Member

    Joined:
    May 22, 2008
    Messages:
    2,432
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    On the folder:

    Windows: Right click and change permissions
    Mac OS X: Control and click, then change permissions

    Change the permissions to 755.

    You can do this by SSHing in with:
    Windows: WinSCP
    Mac OS X: CyberDuck
    Both are free. Just Google them.
  8. keltoplast

    keltoplast New Member

    Joined:
    Mar 12, 2009
    Messages:
    15
    Likes Received:
    0
    Whenever I change the permissions the setting reverts back to normal. In WinSCP the ok box is also grayed out unless i check the "set group, owner, and permissions recursively" box.

Share This Page