Why Does Installer Say I Need to Update/

Discussion in 'iOS Jailbreak & Cydia' started by snakesayan, May 2, 2008.

  1. snakesayan

    snakesayan New Member

    Joined:
    Nov 1, 2007
    Messages:
    47
    Likes Received:
    0
    Device:
    4G iPod touch
    everytime i open it it says i need to update Installer to version 3.0 and its allready 3.1 and that i need to update Tunewiki to 2.1 and i already have 2.2 and that i need to update OpenSSH to version 4.6p1-1 and i allready have this one and that i need to update BSD Subsystem to 2.0 and allready have latest one. any help??
  2. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    You can ignore these and they should disappear by themselves.
  3. The Baydestrian

    The Baydestrian Well-Known Member

    Joined:
    Nov 19, 2007
    Messages:
    3,169
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    its just that the repo hasn't updated to the most recent thing u installed

Share This Page