Why cant i jailbreak 1.1.2

Discussion in 'iPod touch 1.1.3 Jailbreak' started by gingerale, Jan 27, 2008.

  1. gingerale

    gingerale New Member

    Joined:
    Nov 24, 2007
    Messages:
    73
    Likes Received:
    0
    Hi i restord my ipod to 1.1.1 and then did the jailbreakme.com and then i installed oktoprep for 1.1.2 and then when i click on the windows to jailbreak me 1.1.2 ipod is says you must install oktoprep before but I already did y did it say that?
  2. jakaraka

    jakaraka Member

    Joined:
    Oct 19, 2007
    Messages:
    41
    Likes Received:
    0
    Device:
    2G iPod touch
    When you changed your firmware from 1.1.1 to 1.1.2 are you sure u shift+clicked update and not restore? I did the latter in error and had the same message
  3. kappatango

    kappatango New Member

    Joined:
    Jan 2, 2008
    Messages:
    998
    Likes Received:
    6

Share This Page