Why Cant I install this?

Discussion in 'iPod touch' started by skippyzach, Apr 15, 2008.

  1. skippyzach

    skippyzach New Member

    Joined:
    Apr 1, 2008
    Messages:
    14
    Likes Received:
    0
    Ok so im trying to install Customize, and everytime I try, it says this.
    This Version of Customize requires Firmware 1.1.[123]. Does that mean its not out for 1.1.4 yet?, which is what i have. help
  2. shalashaska

    shalashaska New Member

    Joined:
    Jan 6, 2008
    Messages:
    314
    Likes Received:
    1
    Man..seriously...search next time...even google would have found the answer... but i will for you...cuase im awesome like that


    You need to install "Modded Customize" Becuse the normal one isn't compatabale* with 1.1.4 so yeah...get that and well it works :d...talking about nothing now.w...
  3. skippyzach

    skippyzach New Member

    Joined:
    Apr 1, 2008
    Messages:
    14
    Likes Received:
    0
    wtf man if there was something in Installer called 'Modded Customize', I would install it.
  4. Gamma

    Gamma Active Member

    Joined:
    Apr 2, 2008
    Messages:
    1,964
    Likes Received:
    3
    Device:
    iPod touch
  5. Clownassasin

    Clownassasin New Member

    Joined:
    Feb 17, 2008
    Messages:
    2,546
    Likes Received:
    13
    Device:
    2G iPod touch
    You cant install it because god doesnt love you...Jk lol
  6. skippyzach

    skippyzach New Member

    Joined:
    Apr 1, 2008
    Messages:
    14
    Likes Received:
    0
    sorry man but that link didnt open or help.
  7. Gamma

    Gamma Active Member

    Joined:
    Apr 2, 2008
    Messages:
    1,964
    Likes Received:
    3
    Device:
    iPod touch
    add source in installer

Share This Page