Whoops - tried SMB fix twice and crashed?

Discussion in 'iOS Jailbreak & Cydia' started by Amelie, Feb 19, 2008.

  1. Amelie

    Amelie New Member

    Feb 18, 2008
    Likes Received:
    Hello everyone,

    All the jailbreaking I did today (first timer) worked all right on my 8gig iPod Touch and I installed SummerBoard 3.1, running into the same problem as many did when they first did--the themes wouldn't show.

    I used ipodtouchmaster's YouTube vid (http://youtube.com/watch?v=tH3Y0Kl0jfE) and followed the instructions exactly. I used Putty without a problem, then SMSed using CuteFTP Pro, able to change all the permissions to 755. However, I noticed that the old SummerBoard directory (I think it's just in the Library directory) was still there and assumed that the Putty session didn't work. Wasn't it supposed to 're-route' the themes, so to speak?

    I made the mistake of assuming that and opened up Putty again, plugged in my IP and entered the username. Right after, I got an error. I apologize that I didn't remember or cap the exact error, but what it did was disconnect me on Putty and also bring my iPod Touch onto the boot screen with the Apple logo.

    I sat and watched it for over three minutes and then tried to just power it off. No go. I then decided, 'Okay, fine...' and pressed the Power and Home buttons at the same time to enable Restore mode. Again, no go. I'm stuck now with the Apple logo screen staring me back in the face.

    I'd really appreciate any help you might have with this.

    Please Register or Log in to view images

    I finally got it into restore mode and I'm working on that right now. Even though that went all right, it might still help others if anyone has experienced a similar problem after trying certain softwares and modifications. Force restore seemed to be the only thing I could really do, but did anyone try something else?

Share This Page