White/black stripes?

Discussion in 'iPod touch' started by Psyko, Apr 14, 2010.

  1. Psyko

    Psyko Member

    Joined:
    Apr 13, 2010
    Messages:
    509
    Likes Received:
    1
    I did read some of the similar threads that popped up when I typed in the title.

    Anyhow, an error occurred earlier today, when I was jailbreaking.

    I got the 3rd gen 8gb iTouch, or 2G MC if you want to call it that...
    Cydia required a reboot after installing an app.
    Since I installed iTunes 9.1 before even getting the iPod, I also imported all my songs, fixed all album names, album covers etc.

    The thing is, I dualboot W7 with XP, so instead of losing all my album work I installed iTunes 9.0.xx on my XP partition. Tho as I'm a lazy bastard, rebooting takes time. I decided to use my virtual machine instead (which also got XP)


    Here's the problem:
    Installed iTunes, ran blackra1n. I never got the geohot picture. Instead it froze on the USB cord pointing to iTunes picture, and later on displayed black and white stripes all over the screen.

    I was terrified, but blackra1n said the jailbreak went fine.
    So I went over to my real XP partition and ran blackra1n from there instead, which worked.


    Possible reasons:
    - Some USB driver sh*t missing
    - iTunes wasn't open (is this necessary?)
    I believe the part about iTunes not being open might be it, but idk.

    How can I prevent that from happening in the future, and what might have caused it?



    While I'm at it, I'd like to know if I could use blackra1n properly on my ipt3g (is that the correct tag whatever it's called) on my W7 partition with iTunes 9.1 somehow, or do I have to lose all my hard work and roll back to 9.0?

    What do you recommend?
  2. kingcoolryan

    kingcoolryan Member

    Joined:
    Oct 13, 2009
    Messages:
    627
    Likes Received:
    0
    Device:
    iPad w/ 3G
    Ahh so u tried to run blackra1n with i tunes 9.1? There is a error with that. Go to www.ih8sn0w.com and dl blackbreeze ( i dont remember name). Also i might suggest using redsn0w. Also since your bootrom is mc. Every time u startup your ipod you will need to run blackra1n or redsn0w. This is called teathering.
  3. Psyko

    Psyko Member

    Joined:
    Apr 13, 2010
    Messages:
    509
    Likes Received:
    1
    I know it's called tethering. I did my homework, lols.

    The thing is, you misread my first post. I have 9.1 on windows 7 and my friend told me to run blackrain with 9.0. So I installed 9.0 on my XP partition, but decided to try with my virtual machine to save time.
    I installed 9.0 on the virtual machine as well (same installer as I used on my real XP partition)

    I made it ra1n and the stripes appeared. Took about twice the time it usually takes to the geohot picture.
    ------------------double post merged------------------
    bump

    my iPod just crashed, so I took the opportunity to try the fixed blackra1n. Worked like a charm

    Please Register or Log in to view images




    Tho I still want to know what went wrong when I jailbroke on the virtual machine...

Share This Page