Which one to choose?

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by weirdo009, Jan 30, 2008.

  1. weirdo009

    weirdo009 New Member

    Joined:
    Dec 29, 2007
    Messages:
    48
    Likes Received:
    0
    So anyway I've jailbroken my iPod to 1.1.3 a couple times now and I run into a problem which forces a restore. Here I am again, it's about 2:36 so I can't use the computer and I saw all the installer jailbreaks and wanted to ask which one is recommended the most and if the installer ones are just about as bugless as the computer required ones?
  2. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch

    Search Function, SEARCH FUNCTION!

    Google. GOOGLE!

    Tabbed Browsing. Tabbed BROWSING!!!
  3. weirdo009

    weirdo009 New Member

    Joined:
    Dec 29, 2007
    Messages:
    48
    Likes Received:
    0
    ok but could you at least answer something in there
  4. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Stay on 1.1.1 or 1.1.2.


    1.1.3 JB is still Highly Buggy and not all the apps (Important ones anyway) are fully compatible.

    Just be patient. Wait for all the bugs to be sprayed.
  5. weirdo009

    weirdo009 New Member

    Joined:
    Dec 29, 2007
    Messages:
    48
    Likes Received:
    0
    alright just wanted wiggly apps

    Please Register or Log in to view images

  6. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch

    Is wiggly movable apps really worth Instability?
  7. marko

    marko New Member

    Joined:
    Jan 10, 2008
    Messages:
    1,198
    Likes Received:
    13
    Device:
    iPhone 3GS (Black)
    seems to me they are all a bit buggy.

    i was just gonna post a question, hope you dont mind me putting it here. i dont wanna hijack the thread, but your question seemed to lead into it logically.

    anyways, the question was; im new to the ipod and when i was looking for the JB there seemed to be the one definitive method..... downgrade to 1.1.1 Oktoprep and JB 1.1.2. So, when the 1.1.2 JB came out were there also these bugs and people having different options? my guess is so, new developments like this must always be riddled with bugs while those amazing dev guys work everythign out right?. If thats the case i have hopes that the 1.1.3 "fiasco" we are seeing right now (not sure thats the right word, i mean people are learning stuff right? and dont wanna seem disrespectful to the folks that can do all of this stuff) will eventually lead to a definitive, failsafe JB for the 1.1.3. Or are we never gonna get there????

    again sorry for the question if you think its a hijack i will remove it
  8. ficho

    ficho New Member

    Joined:
    Jan 24, 2008
    Messages:
    88
    Likes Received:
    0
    Use the official dev team jb http://[PIRACY.rs].com/files/86954656/jb113.zip but if you know how to setup a web server on any computer in your wireless network, do it and put the ipod firmware 1.1.3 file there and change link to it in install.sh file. Since you will download it much faster from your computer than from internet, so jb will take much shorer

    Please Register or Log in to view images



    No hack is failsafe. And there's nothing wrong with 1.1.3 except you can't fully use some stupid useless stuff like summerboard. It's not like you spend most of your time on the springboard.
  9. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    It'll take a Long time to figure out the kinks with 1.1.3 JB, just be Patient. Dont jump the Gun.

    Also, you could try this JB:

    http://www.modiphone.net/dev-team-releases-113-jailbreak-gui-on-installer/

    "The dev-team has released yet another 1.1.3 Jailbreak, this time in the form of a GUI app you can install on your 1.1.2 iPhone/Touch directly from Installer. It runs as a native app so it should provide a much nicer user experience. As you can see from the screens above, I’m already running 1.1.3 and it wouldn’t let me proceed any further to provide you more screenshot goodness
    You can find it in Installer, named “Official 1.1.3 Upgrader” on the Community Sources."
    -From the Modiphone post.
  10. Fraggenstein

    Fraggenstein New Member

    Joined:
    Jan 5, 2008
    Messages:
    6
    Likes Received:
    0
    I'm with Teslanaut on this one.

    Stay on 1.1.1 or 1.1.2 until everything gets sorted out.

    It's good to see that 1.1.3 has been jailbroken but it's still early days and everytime i look at the new method's of JB people are still having problems with certain apps not working correctly.

    I'll hold out till after the SDK is released

    Please Register or Log in to view images

Share This Page