Which iTunes Version To Use?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by xxf1sh3rxx, Aug 1, 2009.

  1. xxf1sh3rxx

    xxf1sh3rxx Member

    Joined:
    Jun 25, 2009
    Messages:
    84
    Likes Received:
    3
    Device:
    iPhone 4S (Black)
    I am going to be downgrading from 3.0 to 2.2.1, and i wanted to know which version of iTunes to use, lik the version that recognizes the 3.0 firmware, but you can still downgrade back to 2.2.1

    nevermind. can a mod please delete this?

Share This Page