iOS 3.1 Where's my "International" in settings?

Discussion in 'iOS Jailbreak & Cydia' started by Korea, Nov 13, 2009.

  1. Korea

    Korea Member

    Joined:
    Mar 11, 2009
    Messages:
    501
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I'm running 3.1.2 on my iPod touch 2g 8 gig. I don't have a International in settings. I'm trying to add other languages for Keyboard....but it's not there! Help please!
  2. waffle_

    waffle_ New Member

    Joined:
    Mar 31, 2009
    Messages:
    4
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Settings > Keyboard > International Keyboards
    or
    Settings > International > Keyboards

    Are those not there?
  3. Korea

    Korea Member

    Joined:
    Mar 11, 2009
    Messages:
    501
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    They are not...
  4. iptlolage123

    iptlolage123 Member

    Joined:
    Sep 15, 2009
    Messages:
    636
    Likes Received:
    0
    Device:
    2G iPod touch
    settings<general<international
  5. Korea

    Korea Member

    Joined:
    Mar 11, 2009
    Messages:
    501
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    -_-... ANYWAYS I found the solution myself, if you are using MMP Flip for 3.0 from Winterboard, you need to disable that if you want to use Language Options. International won't even show up if you have MMP Flip for 3.0 enabled.
  6. SoBe

    SoBe Banned

    Joined:
    Sep 1, 2009
    Messages:
    3,788
    Likes Received:
    1
    Device:
    2G iPod touch
    this is what i was looking for. i would have probably restored trying to fix this.
    and my wallpaper and sounds settings came back too.
  7. ryanangus

    ryanangus Active Member

    Joined:
    Oct 5, 2008
    Messages:
    1,609
    Likes Received:
    0
    It'll also disappear if you have iKeyX installed (not that you'd want it anyway)

    Please Register or Log in to view images

Share This Page