Where to get BSD Subsystem?!?!?!

Discussion in 'iPod touch Firmware 2.X' started by TravisH997, Mar 12, 2009.

  1. TravisH997

    TravisH997 New Member

    Joined:
    Mar 12, 2009
    Messages:
    9
    Likes Received:
    0
    Ok I've seen that to SSH you have to have OpenSSH and BSD Subsystem installed. I jailbroke my second gen iPod Touch 32gb today with QuickFreedom. I am not a noob with computers but I haven't been able to figure out this crap. I've gone to Installer 4.1 to install BSD Subsystem but it hasn't been there. Then I found this guide on here with a source to add that supposedly had it, the source was http://blazeco.info/blaze.xml but I couldn't add it

    Please Register or Log in to view images

    or maybe I was somehow adding it wrong. So how the hell do I install BSD so I can freakin SSH.
  2. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    You no longer need BSD Subsystem on 2.x firmwares.
  3. TravisH997

    TravisH997 New Member

    Joined:
    Mar 12, 2009
    Messages:
    9
    Likes Received:
    0
    OK well I still can't connect to my iPod Touch second gen. from WinSCP. The host name is my IP and login is root and pw is alpine. It says "Network Error: Connection Timed Out." and I've retried and retried all day long.
  4. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    If all else fails, you can use either iphonebrowser or Total Commander, which use the USB connection.
  5. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    Port 22 and make sure it on SFTP
  6. TravisH997

    TravisH997 New Member

    Joined:
    Mar 12, 2009
    Messages:
    9
    Likes Received:
    0
    It is Port 22 and SFTP. Is there anything else I can do?

Share This Page