When u Update ur ipod touch to 3.0 can u go online in safari

Discussion in 'iPod touch Firmware 3.0' started by manybreak, Mar 24, 2009.

  1. manybreak

    manybreak New Member

    Joined:
    Mar 18, 2009
    Messages:
    199
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Hi um i just wanted to ask this

    Just in case because a friend of mine wants to update to 3.0 but will he have a problem or something to go online ??

    Well have a good day and Thankz for comming to my thread To help

    Please Register or Log in to view images

  2. Ari.

    Ari. Active Member

    Joined:
    Jan 8, 2008
    Messages:
    3,347
    Likes Received:
    3
    Device:
    iPad
    i had wifi issues to begin with but i restored instead of updated so it works now.. upto you.. id wait for the real release...
  3. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Why would they throw WiFi under the bus? It's beta, not pre-alpha.
  4. pavan

    pavan Member

    Joined:
    Mar 10, 2008
    Messages:
    822
    Likes Received:
    0
    Device:
    2G iPod touch
    YES YOU CAN! (GO Obama!)
  5. APV

    APV Well-Known Member

    Joined:
    Jan 22, 2009
    Messages:
    3,036
    Likes Received:
    69
    Device:
    5G iPod touch
    You can, but landscape doesn't work for most people.

    Also, Wi-Fi is really messed up. Stopped connecting to networks I entered passwords into.

    I went down to 2.2.1, I like it original.

    Please Register or Log in to view images

  6. iCrap

    iCrap Active Member

    Joined:
    Jan 4, 2009
    Messages:
    2,639
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    "ya" "u" can use wifi on "ur" iPod
  7. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    yes it works. just landscape mode is buggy and the Safari app itself is quite buggy.
  8. manybreak

    manybreak New Member

    Joined:
    Mar 18, 2009
    Messages:
    199
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    lol thank and for icrap its not for me i dont have my ipod touch yet so yeah lol thankz all

    Please Register or Log in to view images

  9. Ryan

    Ryan Well-Known Member

    Joined:
    Jan 19, 2008
    Messages:
    4,129
    Likes Received:
    28
    Device:
    Nexus 4
    if you were a developer you would not need to post such a nooby question on the forums. If you are not a developer and have 3.0..
  10. manybreak

    manybreak New Member

    Joined:
    Mar 18, 2009
    Messages:
    199
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Hitman i dont wanna install 3.0 and i wont cuz i dont have a ipod touch
    il have it soon.

    and dont have the 3.0 is my friend soo yeah i didnt say i was a developer

Share This Page