When trying to open up quickpwn this happens

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by dioxy, Dec 25, 2008.

  1. dioxy

    dioxy New Member

    Joined:
    Dec 25, 2008
    Messages:
    2
    Likes Received:
    0
    To run this application, you first must install one of the following versions of the .NET framework: v2.0.50727
    Contact your application publisher for instructions about obtaining the appropriate versions of the .NET
  2. JohnnyAndroid

    JohnnyAndroid Active Member

    Joined:
    Sep 7, 2008
    Messages:
    1,174
    Likes Received:
    9
    Device:
    iPad 4
    Means you have to download a newer version of .NET from Microsoft's website.
  3. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
  4. cacman93

    cacman93 Banned

    Joined:
    Jul 13, 2008
    Messages:
    1,061
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
  5. justinTOUCH It

    justinTOUCH It New Member

    Joined:
    Dec 31, 2008
    Messages:
    2
    Likes Received:
    0
    this helps alittle but what does it do?

Share This Page