When is JailbreakMe releasing 1.1.2?

Discussion in 'iPod touch 1.1.x Jailbreak' started by Mike3300, Dec 3, 2007.

  1. Mike3300

    Mike3300 New Member

    Joined:
    Oct 11, 2007
    Messages:
    166
    Likes Received:
    0
    As titled, when is JailbreakMe dot com site gonna prepare easy jailbreaking for 1.1.2?
  2. kf6tac

    kf6tac New Member

    Joined:
    Nov 21, 2007
    Messages:
    130
    Likes Received:
    1
    I guess it depends on whether anyone has figured out a way to Jailbreak without downgrading to 1.1.1 yet. Since the downgrade requires you to connect the iPod to a computer, that's probably the hangup in creating an easy Jailbreak.
  3. Jadaar

    Jadaar New Member

    Joined:
    Nov 7, 2007
    Messages:
    86
    Likes Received:
    4
    Device:
    iPhone
    The hangup is that 1.1.2 patched the TIFF exploit in safari which is how all of the web-based jailbreaks worked. That being said, unless another exploit is found in the safari code, there most likely will not be a web based jailbreak for 1.1.2
  4. synyster

    synyster New Member

    Joined:
    Oct 30, 2007
    Messages:
    10
    Likes Received:
    0
    *first post*

    cant the code for safari be changed? or a different web-browser ported or coded wich will have a tiff exploit??
  5. bluemachaveli

    bluemachaveli New Member

    Joined:
    Oct 13, 2007
    Messages:
    1
    Likes Received:
    0

    To port another browser you have to JailBreak

    Please Register or Log in to view images

  6. synyster

    synyster New Member

    Joined:
    Oct 30, 2007
    Messages:
    10
    Likes Received:
    0
  7. jmiz9000

    jmiz9000 New Member

    Joined:
    Sep 29, 2007
    Messages:
    2,365
    Likes Received:
    19
    Device:
    iPhone 3GS (Black)
    they now probly could since u could download files from safari
  8. Blake

    Blake Super Moderator Emeritus

    Joined:
    Oct 4, 2007
    Messages:
    2,963
    Likes Received:
    63
    Device:
    iPhone 4S (White)
    Once again,
    You have to be jailbroken.

Share This Page