when doing jailbreak

Discussion in 'iPod touch 1.1.3 Jailbreak' started by biggymac609, Jan 26, 2008.

  1. biggymac609

    biggymac609 Member

    Joined:
    Dec 28, 2007
    Messages:
    288
    Likes Received:
    2
    Device:
    iPhone 5S
    what is the best to start with:

    a) non-jailbroken 1.1.1
    b) jailbroken 1.1.1
    c) non-jailbroken 1.1.2
    d) jailbroken 1.1.2
  2. iatealitlebabie

    iatealitlebabie New Member

    Joined:
    Dec 8, 2007
    Messages:
    354
    Likes Received:
    1
    quote from the link in my signature:

    If you have purchased the extra apps you can jailbreak from 1.1.1 to 1.1.2 then go to 1.1.3 with ibrickr. When Ibrickr gets done later, iTunes will then install the apps and you dont need to worry about the springboard stuff, in this thread: http://www.ifans.com/forums/...ad.php?t=29516

    If you try going from 1.1.1 straight to 1.1.3 Itunes throws an error when trying to sync the apps. (confirmed by plasma). If you didnt purchase the apps just stay at 1.1.1. If not jailbreak up to 1.1.2 by following this thread: http://www.ifans.com/forums/...ead.php?t=8678

    so if you bought the restore to 1.1.1 then jailbreak to 1.1.2 then ibrick... if you didnt buy the apps do a restore to 1.1.1 and jailbreak then ibrick
  3. xSNOWCAT

    xSNOWCAT New Member

    Joined:
    Nov 22, 2007
    Messages:
    344
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    you have to start wtih a jailbroken ipod either 1.1.1 or 1.1.2
  4. eric_chaos

    eric_chaos Well-Known Member

    Joined:
    Nov 4, 2007
    Messages:
    3,746
    Likes Received:
    35
    Device:
    iPhone 4 (Black)
    Well, it has to be jailbroken. I'd recomend jailbreaking 1.1.1 then, jailbreaking 1.1.2, then doing 1.1.3.

    This way solves some issues with the bought apps not transfering and some people said it also solves the problem with bought music not playing.
  5. ipodtouch1234

    ipodtouch1234 Active Member

    Joined:
    Oct 21, 2007
    Messages:
    1,353
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    go to 1.1.1 jailbroken, then 1.1.2 jailbroken. then to 1.1.3 jailbroken
  6. biggymac609

    biggymac609 Member

    Joined:
    Dec 28, 2007
    Messages:
    288
    Likes Received:
    2
    Device:
    iPhone 5S
    i know either works, but i wanna be as safe as possible
    so which one shud i start with
  7. eric_chaos

    eric_chaos Well-Known Member

    Joined:
    Nov 4, 2007
    Messages:
    3,746
    Likes Received:
    35
    Device:
    iPhone 4 (Black)
    Well, you have to do it in order. To jailbreak 1.1.2, you need to jailbreak 1.1.1 first. I'd jailbreak 1.1.3 with 1.1.2 jailbroken if i were you.
  8. iatealitlebabie

    iatealitlebabie New Member

    Joined:
    Dec 8, 2007
    Messages:
    354
    Likes Received:
    1
    both ways work. if you bought the apps goto 112. if not then 111 is cool.

Share This Page