What's wrong

Discussion in 'iPod touch' started by a25mx, Feb 2, 2008.

  1. a25mx

    a25mx New Member

    Joined:
    Dec 28, 2007
    Messages:
    22
    Likes Received:
    0
    My ipod is stuck on the apple logo with that spinning wheel and it beeps about every 10 seconds. If I plug it into iTunes it optimizes photos, backs up stuff so iTunes still recognizes it. Anyone know how I can fix this?
  2. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    yea same thing happened to me when i was syncing on 1.1.1
    all i did was restore it then put the music back on it
    works fine
  3. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    Yea, that happened to me too, so I just restored.
  4. a25mx

    a25mx New Member

    Joined:
    Dec 28, 2007
    Messages:
    22
    Likes Received:
    0
    Yup thats what I did, tried restoring it about 6 times and it finally worked.
  5. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    Did you modify the springboard.plist because that can cause that error if you mess something up. If you didn't then you just got unlucky.
  6. DeusMachina

    DeusMachina Retired Moderator

    Joined:
    Dec 10, 2007
    Messages:
    1,074
    Likes Received:
    60
    It can happen when your ipod trys to load a file that actually isnt there. It can happen if an icon or something on the springboard was saved incorrectly in photoshop or something and became currupt.

Share This Page