what wrong with iptf?

Discussion in 'Site feedback, suggestions, and discussions' started by iPTF_BROWSER, Sep 3, 2008.

  1. iPTF_BROWSER

    iPTF_BROWSER Active Member

    Joined:
    Aug 17, 2008
    Messages:
    1,623
    Likes Received:
    20
    Device:
    HTC One

    Attached Files:

  2. stabbyjoe12

    stabbyjoe12 Member

    Joined:
    Jan 5, 2008
    Messages:
    972
    Likes Received:
    6
    Device:
    iPad w/ 3G
    same maann
  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Maybe it's Salarian Spots!
  4. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    Mine is fine. :/
    EDIT: Wtf, it just changed.
  5. thechungster

    thechungster Super Moderator Emeritus

    Joined:
    Dec 8, 2007
    Messages:
    6,886
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    Same, I keep getting these :/
  6. Meikura

    Meikura Super Moderator Staff Member

    Joined:
    Jan 16, 2008
    Messages:
    6,081
    Likes Received:
    431
    Device:
    iPhone 4 (Black)
    Mine's working fine.
  7. Abcmsaj

    Abcmsaj Retired Moderator

    Joined:
    Jan 26, 2008
    Messages:
    5,501
    Likes Received:
    122
    Device:
    iPhone 6 Plus
    That just means the server is breaking or summat technical.
    It fixes in about... 20 mins.

    Funny thing is... It's happened to this, Bebo and Facebook all at the same time.

    Please Register or Log in to view images

  8. thechungster

    thechungster Super Moderator Emeritus

    Joined:
    Dec 8, 2007
    Messages:
    6,886
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    It always happens to bebo :/
  9. MrBrightside

    MrBrightside Active Member

    Joined:
    Dec 16, 2007
    Messages:
    1,996
    Likes Received:
    18
    Was like this a bit earlier, fixes itself after a few refreshes and time.
  10. jimbeam

    jimbeam Active Member

    Joined:
    Nov 19, 2007
    Messages:
    3,694
    Likes Received:
    12
    Device:
    iPhone 3G (Black)
    I have only notice it when using firefox. At home on safari never happened.

    Yup there it goes again. WTF!

Share This Page