What The Hell Is Going On!?!?!

Discussion in 'iPod touch' started by willryan42, May 8, 2008.

  1. willryan42

    willryan42 New Member

    Joined:
    Feb 22, 2008
    Messages:
    200
    Likes Received:
    0
    I don't know what's happening, my iPod has never caused me trouble before today. I tried installing catepiller, messed up, had to restore. I used pwnage, installed a few things, then got that installer error "root:wheel" or whatever and couldn't install anything. I tried all the fixes on here, but nothing worked, so I restored again. Installed a few things again, and ipod started freezing. Then I tried opening apps, which worked, but then I couldn't touch anything else, only open apps. I've restored 5 times today, with pwnage and iliberty over and over. Does anyone know what's going on?
  2. markdamore

    markdamore New Member

    Joined:
    Feb 3, 2008
    Messages:
    374
    Likes Received:
    12
    The ipod touch god hates you.

    First off,
    don't touch kate or caterpillar.

    Secondly,
    the root:wheel problem is being worked on

    Thirdly,
    the reason why you can open apps but not touch them is because your springboard is screwed up. you should see a faded unlock screen when u tap the power button.

    Fourthly,
    what do you mean by "freezing" when does it freeze?
  3. willryan42

    willryan42 New Member

    Joined:
    Feb 22, 2008
    Messages:
    200
    Likes Received:
    0
    Thanks for the reply. I figured the error was probably with the new installer, as I've seen a few other people with the same problem, now I won't update installer at least yet.

    I don't recall seeing the unlock screen, but I'll look now. I just restored AGAIN.
  4. snow naval

    snow naval New Member

    Joined:
    Jan 21, 2008
    Messages:
    34
    Likes Received:
    0
    May sound Odd, But this has worked in many cases, as i have found out.

    Restore to factory Settings, v1.1.1
    Use jailbreakme.com
    Use the Soft 1.1.3 Upgrade.
    Then go to 1.1.4,

    Hope that helps you.
  5. jaymzleon

    jaymzleon Active Member

    Joined:
    Nov 16, 2007
    Messages:
    902
    Likes Received:
    37
    Device:
    iPhone 5 (White)
    i had a similar problem, you need to ssh and delete EVERY RIP/kate/catapillar file you can find..they were located in
    /applications
    /var/root/
    /var/root/pref
    /var/mobile
    and
    /var/mobile/pref

    on my ipod...after i deleted those files, i restored my ipod again..and everything was working for me..i hope this helps you
  6. afiqqq

    afiqqq New Member

    Joined:
    Nov 23, 2007
    Messages:
    76
    Likes Received:
    4
    Device:
    iPod touch
    well my son, you're better off holding an ipod shuffle.don't embarass yourself please.
  7. jaymzleon

    jaymzleon Active Member

    Joined:
    Nov 16, 2007
    Messages:
    902
    Likes Received:
    37
    Device:
    iPhone 5 (White)
    who is that to?
  8. jimbeam

    jimbeam Active Member

    Joined:
    Nov 19, 2007
    Messages:
    3,694
    Likes Received:
    12
    Device:
    iPhone 3G (Black)
    Uninstall Dock.app. problem solved.
  9. willryan42

    willryan42 New Member

    Joined:
    Feb 22, 2008
    Messages:
    200
    Likes Received:
    0
    Okay, it's been okay, but now I uninstalled dock and updated installer, hopefully it'll work okay....
  10. rossiposse

    rossiposse New Member

    Joined:
    Sep 24, 2007
    Messages:
    74
    Likes Received:
    0
    Device:
    iPhone 3G (White)

Share This Page