What the hell is going on with my summerboard

Discussion in 'iPod touch' started by ArtieMilano, Feb 29, 2008.

  1. ArtieMilano

    ArtieMilano New Member

    Joined:
    Dec 25, 2007
    Messages:
    19
    Likes Received:
    0
    Well summerboard is always being weird with 1.1.3 ive heared but it made my dock this weird 3 columned black line thing, and the themes dont even load, it just shows your background when you unlock the ipod. Anybody can help me? In fact Should I just go back to 1.1.2?
  2. ipodtouchesrule

    ipodtouchesrule Active Member

    Joined:
    Jan 5, 2008
    Messages:
    1,009
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    add this repo to installer: johnnyboi.890m.com/files/repo.xml
    then read the description of the package called 1.1.3 theme fix.
  3. ArtieMilano

    ArtieMilano New Member

    Joined:
    Dec 25, 2007
    Messages:
    19
    Likes Received:
    0
    edit : wow i know im having buttloads of problems, but the summerboard thing is fixed but my dock is still like these black column thingies? backup anyone?
  4. ipodtouchesrule

    ipodtouchesrule Active Member

    Joined:
    Jan 5, 2008
    Messages:
    1,009
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    1)uninstall summerboard.
    2)try to ssh into your ipod
    3)go to /System/Library/CoreServices and you will see system version right click and hit edit.
    4)you will see 1.1.3 change that 1.1.2 and then close that save it.
    5)go to /System/Library/CoreServices/SpringBoard.app underneath the folders there should be just .pngs high light everthing underneath the folders right click the highlighted area and change the permissions to 755.
    7)reinstall summerboard.
    then you should be set.
  5. sunny

    sunny Member

    Joined:
    Nov 19, 2007
    Messages:
    76
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    i had the same problem but fixed it. what you have to do is ssh into your ipod touch go to
    /System/Library/CoreServices/SpringBoard.app

    and switch around SBDockBG.png with SBDockBG2.png

    then restart your ipod and the dock should be back to normal.

    Please Register or Log in to view images

Share This Page