What the heck?

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by Mortel, Jan 27, 2008.

  1. Mortel

    Mortel Active Member

    Joined:
    Dec 6, 2007
    Messages:
    1,272
    Likes Received:
    13
    Device:
    3G iPod touch
    Well, I am running, or was running, a jailbroken iPod Touch 1.1.3.
    I installed a few apps, and they all worked perfectly. Then, all of a sudden, my iPod goes into lock mode. Thinking little of it, I unlock it, and then I see a new icon on my springboard. It's the icon for the multi-client IM app, NOT Appolo, the other one.
    Now, this is weird, since I never installed that. I tap the icon, and it brings a screen where I need to add an account, just for a minute. Then it crashes and returns to the homescreen. I then tried to go into Installer to uninstall this mysterious app, but it's not on the list. Then, after trying to install another app, Installer crashes. Now it won't open again, meaning I can't install or uninstall anything anymore.

    Does anyone have an explination for this? Is there a way I can fix it? I REALLY don't want to have to downgrade to 1.1.1, then jailbreak to 1.1.2, then jailbreak to 1.1.3 again, as I did it about 6 times yesterday and 2 times today, and I finally had it right.

    Please Register or Log in to view images

  2. ryanmct

    ryanmct New Member

    Joined:
    Sep 15, 2007
    Messages:
    52
    Likes Received:
    0
    because installer is in beta, there'll be some rouge bugs. It looks like you're going to have to restore, unfortunately.
  3. Mortel

    Mortel Active Member

    Joined:
    Dec 6, 2007
    Messages:
    1,272
    Likes Received:
    13
    Device:
    3G iPod touch
    <_<
    I understand that, but I haven't heard of THIS happening. D:

    Oh well, now that ITM's repo is rehosted, I have a purpose for doing this over again, to get the January Update.

Share This Page