What the F am I doing wrong!?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by ajsnow6234, Jul 27, 2008.

  1. ajsnow6234

    ajsnow6234 New Member

    Joined:
    Jul 27, 2008
    Messages:
    19
    Likes Received:
    0
    So...I am a self-proclaimed "new person" (the term newb disgusts me) at this. I'm only had my Touch 16GB for about a week. Now today I decided to try to Jailbreak the thing. I was following these instructions:
    http://www.iclarified.com/entry/index.php?enid=1572

    I believe this is my first problem because it's for an Iphone, and now specifically for the Touch. I know almost everything is the same though.
    Anyhow, i get to the end of it all where the instructions tell me to put it into recovery mode and load the custom IPSW file. It gets about 2 seconds through it and errors out. I've since reloaded the original software back up and reinstalled 2.0.

    Is there any Ipod Touch specific instructions here? I've been searching around looking for some stuff but haven't found anything good yet. Is there a good place anywhere to get like, premade IPSW files or a good repository for custom apps?
  2. IpodtouchMM

    IpodtouchMM New Member

    Joined:
    Jan 19, 2008
    Messages:
    278
    Likes Received:
    2
    Device:
    iPhone 3G (White)
    i dont know
  3. Gamma

    Gamma Active Member

    Joined:
    Apr 2, 2008
    Messages:
    1,964
    Likes Received:
    3
    Device:
    iPod touch
    what error did you get?
  4. Manic Nimrod

    Manic Nimrod Well-Known Member

    Joined:
    Nov 26, 2007
    Messages:
    8,769
    Likes Received:
    149
    Then why post?

    -----

    Are you using winpwn?

    Make sure you have the ipod 2.0 firmware.
  5. ajsnow6234

    ajsnow6234 New Member

    Joined:
    Jul 27, 2008
    Messages:
    19
    Likes Received:
    0
    Seriously, I know I'm new to this forum but i freaking HATE when people say crap like that just to boost their post count.

    I think my problem might lie in the originaly IPSW file that I'm using to PWN, it's for the IPhone. Is there a place to download it for the IPod?
    ------------------double post merged------------------
    Oh and yes, I am using Winpwn 2.0.0.3 and i do have the 2.0 firmware.

    If you look at that link i posted those are the exact steps i'm using but unfortunately i do not remember the error given. it's basically a file error.
  6. dualcorex

    dualcorex New Member

    Joined:
    Sep 16, 2007
    Messages:
    1,487
    Likes Received:
    36
    those are wrong steps. you dont have to do anything with the boot loader. try using my guide
    http://www.ifans.com/forums/showthread.php?t=83186

    and you have to make sure you are in true dfu mode, not restore mode.

    and make sure you have the 2.0 RESTore firmware, not the regular firmware
  7. Manic Nimrod

    Manic Nimrod Well-Known Member

    Joined:
    Nov 26, 2007
    Messages:
    8,769
    Likes Received:
    149
    If you have a ipod then you have to have the ipod firmware. You have to purchase this through itunes.
  8. ajsnow6234

    ajsnow6234 New Member

    Joined:
    Jul 27, 2008
    Messages:
    19
    Likes Received:
    0
    I have the firmware! I already mentioned that i purchased it, if you'd read that you wouldn't have needed to say what you did. All I was trying to do was confirm that i had the right IPSW file to pwn.
  9. Patriots fan

    Patriots fan New Member

    Joined:
    Jan 25, 2008
    Messages:
    63
    Likes Received:
    1


    Dont contradict yourself then be act like an a**hole he said you need the ipod firmware not the iphone one you said the .ipsw file your are using is for the iphone and I'm pretty sure you got an error saying it was an unknown file theres two .ipsw files for the touch theres iPod1,1_2.0_5A347_Restore.ipsw and iPod1,1_2.0_5A345_Restore.ipsw the difference being the 5A347/345 you need the 347 one in order for it to work with winpwn
  10. SeeFreaky

    SeeFreaky New Member

    Joined:
    Mar 21, 2008
    Messages:
    596
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    For the firmware, you'll need to ******* it.

Share This Page