What is wrong with my installer?

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by iJayIpodTouch, Mar 9, 2008.

  1. iJayIpodTouch

    iJayIpodTouch New Member

    Joined:
    Nov 24, 2007
    Messages:
    93
    Likes Received:
    0
    I have 1.1.3.

    I have jailbroken my Touch with ZiPhone.

    But, when I try to install sources now, it locks up. I just tried adding the http://fireonfive.com/repo source so I could get the AFC2 Fix so I can get my other folders, but it locks up.

    When I start typing, I can type some of the time, and then it freezes on a letter.
    Then I have to hold the sleep and home until it goes dark and start it up again and start over. I also have a problem of when I get it fully typed in, and press okay it won't refresh. it freezes before the bar even comes up saying "Refreshing Sources".

    I really want this fixed because I'm making a summerboard theme and I want to test it,.
  2. iJayIpodTouch

    iJayIpodTouch New Member

    Joined:
    Nov 24, 2007
    Messages:
    93
    Likes Received:
    0
    Please help! I've been stuck for hours now.
  3. dalmain

    dalmain New Member

    Joined:
    Nov 20, 2007
    Messages:
    11
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    ...

    You have to setup your ipodtouch as a new user after you restore - search for "1.1.4 keyboard ziphone" I'm sure its the same solution for 1.1.3 problem.

    G/L
  4. iJayIpodTouch

    iJayIpodTouch New Member

    Joined:
    Nov 24, 2007
    Messages:
    93
    Likes Received:
    0
    I always set up my iPod as a new user.
  5. iJayIpodTouch

    iJayIpodTouch New Member

    Joined:
    Nov 24, 2007
    Messages:
    93
    Likes Received:
    0
    It has just frozen again while trying to input a source. I'm just going to try multiple times till I get it.
  6. rye10516

    rye10516 Active Member

    Joined:
    Dec 23, 2007
    Messages:
    359
    Likes Received:
    33
    Device:
    iPhone 5 (Black)
    ahh happend to me, i hated it. I downgraded to 1.1.1 because i got made, then i went to 1.1.2 then 1.1.3, and it 1.1.3 works fine for me.
  7. thisonefoo

    thisonefoo New Member

    Joined:
    Dec 25, 2007
    Messages:
    15
    Likes Received:
    0
    Have you tried 'Reinstalling Summerboard'? If not.. try that..

    If that doesn't work.. I would jailbreak it all over again. With Ziphone.. it takes 15 minutes anyways!
  8. jebral

    jebral New Member

    Joined:
    Jan 11, 2008
    Messages:
    2
    Likes Received:
    0
    I've had this very same problem. I tried restoring / jailbreaking with ziphone again and again and again, nothing ever changing.

    Damn it.
  9. iJayIpodTouch

    iJayIpodTouch New Member

    Joined:
    Nov 24, 2007
    Messages:
    93
    Likes Received:
    0
    I'll try downgrading to 1.1.1.
  10. zackmitchell1

    zackmitchell1 New Member

    Joined:
    Jan 27, 2008
    Messages:
    10
    Likes Received:
    0
    Same thing is happening to me too!! its extremely frustrating

Share This Page