What is going on?!?!?!

Discussion in 'iPod touch' started by Twiister, May 10, 2008.

  1. Twiister

    Twiister Member

    Joined:
    Jan 25, 2008
    Messages:
    99
    Likes Received:
    0
    I JB'd my 1.1.4 yesterday, installed everything all over, put all music back, took some f***ing time, so now when I actually try to listen to the music I GET NO SOUND! What the hell is going on? Help please!
  2. jgl1115

    jgl1115 New Member

    Joined:
    Dec 29, 2007
    Messages:
    542
    Likes Received:
    3
    Device:
    iPod touch
    that happened to me -_-

    you have to restore and re-jailbreak it...sorry
  3. Twiister

    Twiister Member

    Joined:
    Jan 25, 2008
    Messages:
    99
    Likes Received:
    0
    This can't be f***ing true!!!! Is there anyway I can save the music I got on my iPod as a playlist so I wont have to put music in all over again?
  4. lauNchD

    lauNchD Well-Known Member

    Joined:
    Jan 27, 2008
    Messages:
    1,844
    Likes Received:
    261
    Device:
    iPhone 5 (Black)
    I had that problem too, just with iTunes store music tho, somehow itunes didnt copy the drm keys for my store account. I solved it by simply syncing again.
    1 person likes this.
  5. tian_kr

    tian_kr New Member

    Joined:
    Mar 26, 2008
    Messages:
    935
    Likes Received:
    6
    try to go into > settings
    and then tap restore settings or something like that.
    it worked for me before
    1 person likes this.
  6. Nt1440

    Nt1440 New Member

    Joined:
    Nov 9, 2007
    Messages:
    1,431
    Likes Received:
    26
    this man speaks the truth, go to settings and select reset.

    also, if u have this problem, its likely ull also have the keyboard freeze, so look out for taht
  7. Twiister

    Twiister Member

    Joined:
    Jan 25, 2008
    Messages:
    99
    Likes Received:
    0

    Please Register or Log in to view images

    Thanks a lot man!!! I was seconds away from deleting everything. +rep added
  8. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    That happened to me before so I reset settings but then I got a swod

Share This Page