What firmware does an iPhone need to be in for the initial jailbreak?

Discussion in 'iPod touch 1.1.x Jailbreak' started by dudeman123, Feb 3, 2008.

  1. dudeman123

    dudeman123 New Member

    Joined:
    Jan 22, 2008
    Messages:
    48
    Likes Received:
    0
    1.1.1 just like the iPod?
  2. bloot

    bloot New Member

    Joined:
    Jan 14, 2008
    Messages:
    74
    Likes Received:
    0
    Device:
    2G iPod touch
    This is the ipod touch mods forum, there is one for iphones further down the page.
  3. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    I believe that it needs to be in 1.1.1 since the .tiff exploit should still be in it. While you could jailbreak in 1.0.2, jailbreaking then updating bricked some iPods from what I've heard (or it might have been from unlocking...idk).

Share This Page