What causes "An unknown error occurred (1)"

Discussion in 'iPod touch' started by Gaming Warrior, Jan 30, 2008.

  1. Gaming Warrior

    Gaming Warrior New Member

    Dec 8, 2007
    Likes Received:
    I have tried everything to get from 1.1.3(non-jailbreak) to 1.1.1(or 1.1.2) but i keep getting the error "The iPod "iPod" could not be restored. An unknown error occurred (1)" i googled the error but found nothing that told me how to fix the error or what causes it. I have tried normal and forced restore both with no luck. i have used both iTunes 7.5 and 7.6. I'm now stuck and don't know what my next move should be.
  2. fellblade

    fellblade New Member

    Feb 27, 2008
    Likes Received:
    i have the answer *finally*

    this is a problem that i had been having for quite a long time as well. many people have tried to find a way around this error and i have discovered one that requires you to download software. now before you say anything, you will not be downloading this for the reason you may think, because granted, you may have either tried it before for jailbreaking or restoring.

    Ziphone is the key

    not the jailbreaking section, the DFU mode section

    all you need to do if you have 1.1.2, 1.1.3, or 1.1.4 is put your ipod touch into recovery mode, or if your heart desires, just turn it off, and open the ziphone gui. hit the DFU mode button and let it do its thing.

    this process will put your ipod touch into DFU mode, not to be confused with restore mode.
    they look and act the same, but restore mode will continuously give you that "(1)" error.
    once itunes tells you that your ipod needs to be restored, click shift and open the 1.1.1 restore file and it will work this time

    i gaurentee it if you follow these directions correctly.

    remember: DFU mode, not restore mode.

Share This Page