What am i doing wrong?

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by Nordini, Dec 1, 2007.

  1. Nordini

    Nordini Member

    Joined:
    Oct 24, 2007
    Messages:
    147
    Likes Received:
    0
    Device:
    2G iPod touch
    ok so i installed gpSPhone and put about 10 GBA ROMs on it.
    they launch and everything.
    i updated my gpSPone to the latest version (1.0.0)

    all my ROMs run except Pokemon Emerald. ive tried downloading it from three different sources and none of them work. it goes on my ipod and into gpsphone but it wont run. i just get a white screen with the controller on it. ive downloaded other ROMs from these sites and they work so i know theyre good sites.

    ALSO all my ROMs still lag. quite a bit. i mean they lagged so much i coudlnt even really play before the update. the update fixed the lagging by a bit but my games do still lag like every 10 seconds.

    everybody else says all their ROMs run perfectly with almost no lags. what am i doing wrong?
  2. Rawd

    Rawd New Member

    Joined:
    Oct 14, 2007
    Messages:
    2,192
    Likes Received:
    4
    As far as Pokemon.. I have no clue. My emulator also still lags, but is much better than previous versions.
  3. sumter554

    sumter554 New Member

    Joined:
    Nov 5, 2007
    Messages:
    334
    Likes Received:
    0
    you might have to set permissions to 0755 + make sure it has .gba at the end of it. my rom works fine
  4. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    That happened to me too, did you install it manually? If so, download it from Installer (you don't need to delete the one you put on manually, it will just overwrite it).
  5. 1pod_us3r

    1pod_us3r New Member

    Joined:
    Oct 11, 2007
    Messages:
    129
    Likes Received:
    0
    Device:
    2G iPod touch
    Pokemon Emerald runs perfect for me. Try downloading from another site.
  6. Dbajj

    Dbajj New Member

    Joined:
    Oct 20, 2007
    Messages:
    100
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I haven't been able to find a working copy of Pokemon Emerald either, but it does look like their are a few working copies out there.

    As for the lag it basically depends on the game, some will lag alot and some not so much, I don't think any roms will run at 100% performance though. You can play around with the frame skip to see what works with the game you are attempting to play.
  7. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    Check your inbox.
  8. Dbajj

    Dbajj New Member

    Joined:
    Oct 20, 2007
    Messages:
    100
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Nothin there.
  9. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    Hehe, sorry bout that look again.
  10. termin8or123

    termin8or123 New Member

    Joined:
    Oct 17, 2007
    Messages:
    161
    Likes Received:
    0
    Danls92 if you wouldn't mind, can you send me Pokemon Emerald too? I'm having the same problem, and tested several diff. places for it, but still having errors. I would appreciate it if you did. =D

Share This Page